MikroKopter - Forum » Homepage / Forum » Keine Anmeldung an der Gallery möglich

Keine Anmeldung an der Gallery möglich

Neues Thema Antwort

Seite: < 1 2 3 4 > »

Autor Neuer Beitrag
Entwickler, Admin
Registriert seit: Feb 2006
Beiträge: 3799
Ort: Ostfriesland
Hallo,

ich kann einen "Hephaistos" in der Datenbank sehen.
24 fehlgeschlagene Anmeldungs-Versuche - ich habe den Zähler mal zurückgesetzt

Hast du vielleicht irgendwelche Sonderzeichen im Passwort ? Kann sein, dass das Forum damit klarkommt, aber die Gallery nicht...

Gruß,
Ingo
Mitglied
Registriert seit: Dec 2009
Beiträge: 67
Ort: Baden-Baden
Hallo Ingo........

Jo, 24 fehlgeschlagene Versuche kommt hin. Ich hab das immer mal wieder probiert zwischenzeitlich. Jetzt funktionierts auf einmal!
Vielen Dank !!!

Gruß
Mike
Mitglied
Registriert seit: Sep 2009
Beiträge: 59
Ort: Nähe von Bonn
Leider klappt bei mir auch nach der Serverumstellung die Anmeldung an der Gallery noch immer nicht.
Vielleicht könnte da einer der Admins mal nachschauen und evtl auch den Zähler mal zurücksetzen. Vielen Dank!
Mitglied
Registriert seit: Nov 2006
Beiträge: 62
Guten Morgen,
ich habe auch Probleme mit dem Einstellen von Bildern. Das Zurücksetzen vom Passwort klappt bei mir ebenfalls nicht - ich erhalte keine e-mail mail mit der notwendigen URL.

Kann mir der Admin helfen?
Gruss
Harry
Mitglied
Registriert seit: Jan 2010
Beiträge: 10
Hallo,
auch ich kann mich nicht anmelden. Und eine Email wird mir auch nicht zurück geschickt.
Habe deswegen auch schon Bilder extern gehostet.
Gruß Uwe
Mitglied
Registriert seit: Nov 2009
Beiträge: 63
Ort: Ottersheim
Hallo,
auch bei mir funktioniert der Login an der Galery noch nicht!
Evtl. könnte da nochmal jemand drüberschauen, warum das offenbar bei einigen so ist.
Gruß
Lars
Mitglied
Registriert seit: Nov 2006
Beiträge: 62
HHHAAALLLOOO Admin,
ich will ja nicht drängeln, aber nach drei Wochen würde ich mich (und andere wahrscheinlich auch) über eine Antwort - oder gar Mitteilung der Lösung- sehr freuen.

Schönen Abend noch
Mitglied
Registriert seit: Oct 2009
Beiträge: 332
Ort: Sangerhausen/OT Grillenberg
Hallöchen,

auch ich kann mich einfach nicht in die Bildergallery einloggen. Kommt immer falsche Logindaten, obwohl ich die vom Forum benutzt habe.
Was mache ich falsch?

MfG Hicki

Ps.: hatte eben schon im falsche Threat gepostet, deshalb hier noch einmal - Entschuldigung
Entwickler, Admin
Registriert seit: Feb 2006
Beiträge: 3799
Ort: Ostfriesland
Hallo,

ich kann keinen Fehler feststellen. Die User werden als Benutzer in der Gallerydatenbank gelistet.

Aber es kann sein, dass die Gallery u.U. mit einigen Sonderzeichen im Passwort nicht so recht klar kommt - das Forum ist da recht tolerant.
Wenn es Probleme gibt: Bitte mal versuchen, sich beim Passwort auf Buchstaben und Zahlen zu beschränken (ohne Sonderzeichen)

Gruß,
Ingo
Mitglied
Registriert seit: Nov 2009
Beiträge: 63
Ort: Ottersheim
IngoB meinte
Aber es kann sein, dass die Gallery u.U. mit einigen Sonderzeichen im Passwort nicht so recht klar kommt - das Forum ist da recht tolerant.


Mein Passwort besteht nur aus Kleinbuchstaben und Ziffern.
Trotzdem funktioniert mein Login an der Galerie bis heute leider immer noch nicht.
Daran scheint es also offenbar nicht zu liegen.
Was ich bisher noch nicht versucht habe ist mein Paßwort im Forum zu ändern.
Vielleicht wird das ja erst nach einer Änderung sauber in das Galerie-Login synchronisiert?
Oder woran könnte das sonst noch liegen?

Gruß
Lars
Mitglied
Registriert seit: Oct 2009
Beiträge: 332
Ort: Sangerhausen/OT Grillenberg
Hallo,

bei mir funktioniert es jetzt, aber erst als ich mein Passwort in nur Zahlen geändert habe. Vorher bestand es aus Buchstaben und Zahlen.

MfG Hicki
« Bearbeitet von Hicki am 16.03.2010 13:14. »
Mitglied
Registriert seit: Nov 2009
Beiträge: 63
Ort: Ottersheim
Bei mir funktioniert es jetzt plötzlich auch, nachdem ich heute Vormittag noch vergeblich versucht hatte.
Gruß
Lars
Mitglied
Registriert seit: Sep 2009
Beiträge: 59
Ort: Nähe von Bonn
Von mir gibt es jetzt auch "Grünes Licht"....die Anmeldung klappt ohne Probleme. Vielen Dank!
Mitglied
Registriert seit: Mar 2010
Beiträge: 16
Also bei mir geht's auch nicht. Hab das Kennwort geändert im Forum, aber immer noch keine Funktion in der Galerie. Was gibt's da für Limits? Wie viele Stellen?
Mitglied
Registriert seit: Mar 2010
Beiträge: 817
Ort: Unterfranken
Bei mir gehts a net.......
Mitglied
Registriert seit: Mar 2010
Beiträge: 127
Ort: Schweiz
Bei mir klappts auch nicht, obwohl mein Passwort nur aus Buchstaben besteht. Bei all den Problemen mit der übernahme der Usernamen und Passwörter wärs vielleicht sinnvoller wenn man in der Gallery einfach von Hand einen neuen user erstellen könnte.... Wiki und Forum sind ja auch nicht synchronisiert.
Mitglied
Registriert seit: Mar 2009
Beiträge: 7
Hallo, leider funktioniert mein account nicht bei der Gallery. Ich habe mir ein neues Passwort für das Forum schicken lassen, weil ich das alte vergessen habe. Beim Forum funktioniert alles, bei der Gallery aber leider nicht. Weder das zugeschickte, noch das von mir neu definierte. Ich habe es auch mit einem rein numerisches PW probiert hilft aber auch nicht. :-( Was mache ich falsch?
Gruß
Fred
Mitglied
Registriert seit: Apr 2010
Beiträge: 1
Good morning (sorry for the English, I'm french and I only speak English,Italian and of course french :D)

I have the same problem: I can't log myself in the gallery.
I tried with my first account: catlord and it was impossible to log in the gallery. I tried several times and it have blocked my account.
I tried to recover my password via the interface: I never receive the new password.
So I tried with a new account : this one.
This time when I try to log in the gallery I have a new message:
"An error has occurred while interacting with the database. ."

Can you watch out whats my problem please?

Thanks a lot in advance ;)

Best regards,
Cédric

Google translation :
Guten Morgen (sorry für das Englisch, Französisch und ich bin Ich spreche nur Englisch, Italienisch und natürlich Französisch: D)

Ich habe das gleiche Problem: Ich kann mich nicht einloggen in der Galerie.
Ich versuchte, mit meinem ersten Account: catlord und es war unmöglich, in der Galerie anmelden. Ich versuchte mehrmals, und sie haben mein Konto gesperrt.
Ich versuchte mein Passwort über die Schnittstelle wieder: Ich habe nie erhalten das neue Passwort.
Also versuchte ich mit einem neuen Account: diese.
Dieses Mal, wenn ich in der Galerie log ich habe eine neue Nachricht ausprobieren:
"Ein Fehler ist aufgetreten, während der Interaktion mit der Datenbank.."

Kann man darauf achten, was ist mein Problem bitte?

Vielen Dank im Voraus;)

Mit freundlichen Grüßen,
Cédric
« Bearbeitet von Catlord91fr am 21.04.2010 11:11. »
Mitglied
Registriert seit: Jun 2007
Beiträge: 2376
Ort: Gräfenhainichen
bei mir geht die Anmeldung auch nicht mehr.
Weder mit IE, noch mit Firefox

es kommt sofort die Fehlermeldung von wegen zu vieler fehlgeschlagener Versuche.
Eine Mail zur Passwortwiederherstellung trifft auch nicht ein.

Ich wollte mal Bilder eines neuen Kameragestells einstellen, aaaber neeeeiiin...
Dumme Sache das.... :?
Entwickler, Admin
Registriert seit: Feb 2006
Beiträge: 3799
Ort: Ostfriesland
Hallo,

die Fehlerzähler sind jetzt alle wieder auf 0 gesetzt. Bitte nochmal probieren.

Gruß,
Ingo
Mitglied
Registriert seit: Mar 2011
Beiträge: 56
Ort: Karlsruhe
Hallo,
habe jetzt auch das Problem dass ich mich nicht mehr im Gallery anmelden kann.
Kann da jemand mal nach schauen? Habe garantiert keine Zahl am Anfang drinnen...
Gruß
Andreas
Mitglied
Registriert seit: Jun 2011
Beiträge: 112
Ort: Leipzig (D)
Gleiches Problem bei mir! Account ist nach etlichen Tests deaktiviert, Forums-Login geht aber nach wie vor wunderbar.

Weder Benutzername noch Passwort enthalten esotherische Zeichen.

Wiederherstellungsmail kommt auch keine.
Mitglied
Registriert seit: Jun 2011
Beiträge: 112
Ort: Leipzig (D)
Problem besteht auch nach längerem Warten noch. :(
Mitglied
Registriert seit: Jul 2012
Beiträge: 16
Ort: Waiblingen
Problem scheint leider weiterhin vorhanden zu sein.
Und die Herren Admin reagieren auch auf keine email :(
Wäre schön wenn das bald gelöst werden könnte.
Mitglied
Registriert seit: Feb 2011
Beiträge: 80
Ort: Wernshausen
Hallo zusammen,

auch bei mir funktioniert nur der Login in die Gallery nicht. Wiki und Forum ohne Probleme.

Wer kann helfen???

Gruß

Neues Thema Antwort

Seite: < 1 2 3 4 > »

MikroKopter - Forum » Homepage / Forum » Keine Anmeldung an der Gallery möglich