MikroKopter - Forum » Subversion - Projekte » Mikrokopter Android App ?

Mikrokopter Android App ?

Neues Thema GESCHLOSSEN

Seite: « < 1 2 3 4 5 6 7 8 > »

Autor Neuer Beitrag
Entwickler, Admin
Registriert seit: Feb 2006
Beiträge: 5784
Ort: Ostfriesland
Wir laden in Kürze eine Version ohne Beta-Passwortabfrage auf den Google-Server.
Das kann man dann runter laden und ausprobieren. Für die richtige Verbindung braucht Ihr dann den RangeExtender - MKUSB geht nicht.

Hier schonmal was zum lesen:
http://www.mikrokopter.de/ucwiki/MK-TT
« Bearbeitet von HolgerB am 18.06.2013 15:12. »
Mitglied
Registriert seit: Oct 2010
Beiträge: 1661
Ort: München-Neuhausen
HolgerB meinte
Wir laden in Kürze eine Version ohne Beta-Passwortabfrage auf den Google-Server

Fein, fein....
...bin gespannt drauf!

...have fun...
Michi
Mitglied
Registriert seit: Aug 2010
Beiträge: 686
Danke Holger, gibt es dazu bitte eine Info über die techn. und OS-technischen Vorraussetzungen. Also Nicht-Android-User wären die Spezifikationen schon mal interessant. Ansonsten kauft man sich evtl. das falsche Gerät und so.

Danke!!
Propeller
Entwickler, Admin
Registriert seit: Feb 2006
Beiträge: 5784
Ort: Ostfriesland
Propeller meinte
Danke Holger, gibt es dazu bitte eine Info über die techn. und OS-technischen Vorraussetzungen. Also Nicht-Android-User wären die Spezifikationen schon mal interessant. Ansonsten kauft man sich evtl. das falsche Gerät und so.

Ja, hier:
http://www.mikrokopter.de/ucwiki/MK-TT
Mitglied
Registriert seit: Aug 2010
Beiträge: 686
D A N K E !!!!
Mitglied
Registriert seit: Jun 2010
Beiträge: 5634
Ort: 48268 Greven
Funktioniert das MK-TT auch mit dem PKT zusammen?

Grüße
Mitglied
Registriert seit: Sep 2010
Beiträge: 3048
Ort: Emmental
Ja
Mitglied
Registriert seit: Jun 2011
Beiträge: 344
Frage ich habe ein samsung note 1 mit android 4.0.4.
Funktioniert das mktool in zukunft auch auf den samsung notes?

Danke und gruss, grex
Mitglied
Registriert seit: Dec 2010
Beiträge: 2403
Ort: Bei mir zu Hause.
GREX meinte
Frage ich habe ein samsung note 1 mit android 4.0.4.
Funktioniert das mktool in zukunft auch auf den samsung notes?

Danke und gruss, grex


Guckst Du hier:

http://www.mikrokopter.de/ucwiki/MK-TT#getestete_Tablets_.2BAC8_Whitelist
Mitglied
Registriert seit: Jun 2010
Beiträge: 5634
Ort: 48268 Greven
Angaben laut Wiki:

WhiteList (funktionieren)

Asus Transformer TF101
Asus Transformer Prime TF300
HTC Flyer
Samsung Galaxy Tab 10.1 (GT-P7500) mit Android 4.04 Kernel 3.1.10
Samsung Galaxy Tab 10.1n (GT-P7501) mit Android 4.04
Galaxy Note 10.1 (GT-N8010) mit Android 4.1.2
Nexus 7
Nexus 10
Galaxy Tab 2 10.1 mit Android 4.0.3
Panasonic Toughpad FZ-A1
MEDION Lifetab S9714 (nur kurz installiert und erfolgreich mit RE verbunden, von daher "sehr wahrscheinlich")

BlackList: (machen Probleme)

Lenovo IdeaTab A2107A-H (Mod. 2298 ) mit Android 4.0.3
Mitglied
Registriert seit: Jun 2011
Beiträge: 344
Danke, mein note ist da leider weder auf der einen noch auf der anderen liste...
Ich kann uebrigens die app nicht runterladen... Finde im playstore kein mikrokopter tablet tool... Ideen? Gruss und danke, grex
Mitglied
Registriert seit: Jun 2010
Beiträge: 5634
Ort: 48268 Greven
Kannst du mit dem Link etwas machen?

https://play.google.com/store/apps/details?id=com.mikrokopter&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5taWtyb2tvcHRlciJd
Mitglied
Registriert seit: Jun 2011
Beiträge: 344
Ihr gerät ist nicht mit der software kompatible... ;-(((...

Hoffentlich ist es die naechste version ;-))

Danke!!
Mitglied
Registriert seit: Apr 2011
Beiträge: 3526
Ort: Münsterland
GREX meinte
Ihr gerät ist nicht mit der software kompatible... ;-(((...

Hoffentlich ist es die naechste version ;-))

Danke!!


Systemanforderungen

Android >= 3.0
Bluetooth
Wlan oder 3g ( wegen maps und license kram - hat aber eigentlich jedes gerät)
min 7" Display
Mitglied
Registriert seit: Sep 2009
Beiträge: 71
Ort: Hennef
Hallo Gemeinde,
habe da mal eine Frage an die Profis oder auch an Holger:
Ich habe mir vor einem Jahr ein SET: MK WI232 V2.0 868-Ch.1 hier im Shop gekauft für knappe 200,-€,
wenn ich mir den neuen Range Extender zulegen möchte muss ich noch mal ein einzelnes WiModul mitbezahlen(kostet ja einzeln knappe 100,-€),weil nur der Range Extender steht ja nicht zum Verkauf.
Ehrlich gesagt verstehe ich nicht ganz!!! Aber vielleicht gibt es ja eine logische :( Erklärung????
Entwickler, Admin
Registriert seit: Feb 2006
Beiträge: 3795
Ort: Ostfriesland
Nein, die gibt es nicht.

Ich habe deine Email an den Shop gesehen und auch die Antwort. Letztere ist falsch und du hättest eigentlich auch schon eine email bekommen sollen.

Wer den RE ohne kopterseitiges Modul möchte, einfach als Kommentar angeben, das wir dann rausgerechnet...

Gruß,
Ingo
Mitglied
Registriert seit: Apr 2011
Beiträge: 3526
Ort: Münsterland
IngoB meinte
Nein, die gibt es nicht.

Ich habe deine Email an den Shop gesehen und auch die Antwort. Letztere ist falsch und du hättest eigentlich auch schon eine email bekommen sollen.

Wer den RE ohne kopterseitiges Modul möchte, einfach als Kommentar angeben, das wir dann rausgerechnet...

Gruß,
Ingo


Gute Lösung!!
Mitglied
Registriert seit: Jun 2011
Beiträge: 344
Ihr gerät ist nicht mit der software kompatible... ;-(((...

Hoffentlich ist es die naechste version ;-))

Danke!!
Mitglied
Registriert seit: Sep 2009
Beiträge: 71
Ort: Hennef
Hallo Ingo,
das ist eine sehr schöne Antwort, Danke. :D :D :D :D :D
Mitglied
Registriert seit: Nov 2012
Beiträge: 1334
Ort: DE- Nordrhein Westfalen
Hallo,
schonmal ein Lösungsansatz, leider ist die MK Tool Wi dann nur noch Ersatzteil.
Ein kleine Platine mit der man den Range Extender mit vorhandnen Wi232 Set aufbauen könnte wäre die perfekte Lösung.
Gruß
Milan
« Bearbeitet von mil@n am 18.06.2013 21:10. »
Mitglied
Registriert seit: Jun 2011
Beiträge: 344
Mein android ist >3 und zwar 4.0.4 und das mktt funktioniert nicht... Mach ich da was falsch oder wurde 4.0.4 noch nicht getestet?? Danke, grex
Wiki-Mod, MK-Betatester
Registriert seit: May 2010
Beiträge: 754
Ort: Ostfriesland
Das TabletTool läuft nicht auf einem Handy. Da ist das Display zu klein für die ganzen Anzeigen.
Mitglied
Registriert seit: Jun 2011
Beiträge: 344
Mein samsung note ist aenlich wie das white list getestete nur eben etwas aelter mit androud 4.0.4...
Eigentlich ist es kein handy....

Danke und hoffentluch klappt es dann doch noch... Das samsung not hat naemlich genau die richtige groesse, um es auf die funke zu stoepseln...

Grex
Mitglied
Registriert seit: Dec 2010
Beiträge: 2403
Ort: Bei mir zu Hause.
GREX meinte
Mein samsung note ist aenlich wie das white list getestete nur eben etwas aelter mit androud 4.0.4...
Eigentlich ist es kein handy....

Danke und hoffentluch klappt es dann doch noch... Das samsung not hat naemlich genau die richtige groesse, um es auf die funke zu stoepseln...

Grex


Es erfüllt aber mit einem 5.3 Zoll Display nicht die Anforderungen.

Mir währe das selbst auf auf einem 7 Zoll zu eng. Auf einem 10 Zoll kann man
meiner Erfahrung nach am angenehmsten damit Arbeiten.
Mitglied
Registriert seit: Jun 2011
Beiträge: 344
Schade... Hab nur gedacht, weil die aufloesung ja typischerweise auch hoeher ist, muesste es trotzdem klappen. Ich wusste gar nicht, dass apps abhaengig von displayaufloesung sind? Ein samsung note ist aber auf der white list und das hat meines wissens kein merklich groesseres display...

Die hoffnung stirbt am schluss ;-))),
Grex

Neues Thema GESCHLOSSEN

Seite: « < 1 2 3 4 5 6 7 8 > »

MikroKopter - Forum » Subversion - Projekte » Mikrokopter Android App ?