MikroKopter - Forum » Wiki » Phänomen Linksdrehung im Sinkflug

Phänomen Linksdrehung im Sinkflug

Neues Thema Antwort

Seite: 1 2 >

Autor Neuer Beitrag
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Leute , ich habe heut mit meinem Hexa bei voller Beladung ( Gesamtgew. 4,2KG ) zum erstenmal ein Problem gehabt , welches ich nicht kenne .

Ich habe den Kopter aus einer Höhe x zur landung ansetzen wollen , jedes mal , wenn ich im Sinkflug zum Schweben über gegangen bin ( Gas neutral ) drehte sich der Kopter , hat sich dann aber wieder gefangen .
Steigflug probiert kein Problem , Sinkflug immer wieder eine Drehung um 100 Grad ( geschätzt ) und dann wieder stehen geblieben .

Ich habe mir bald in die Hose gemacht , Akku fast leer und dann versuch mal so einen Drehwurm zu landen .

So , jetzt die Frage :

Was kann für sowas die Ursache sein .
Mitglied
Registriert seit: Feb 2009
Beiträge: 330
Ort: Nähe Marburg
Haste ein Log davon?
Könnte ein Motorproblem sein...
Oder Kompaß oder oder oder..
Mitglied
Registriert seit: Sep 2011
Beiträge: 1181
Ort: südlich des Weißwurstäquators
was ist anders am Kopter zu den vorangegangenen Flügen?
Was sagt das Log-File?
Was sagt der Kompass während des Fluges?
Wird ein Motor warm?
Zieht einer vielleicht mehr Strom (check mal am Boden)?
Wie ist der Schwebestrom im Vergleich zu gleicher Beladung vorangegangener Flüge?.....
Hast was an der Funke verändert?
Fragen über Fragen......

Das Logfile würde dir schon viel helfen. Wenn nicht vorhanden wird es kompliziert und du musst noch ein paar Flüge machen um die Werte zu checken
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Ich muss mir erstmal eine 2GB Karte besorgen und dann werde ich mal probieren .
Veränderungen habe ich keine vorgenommen , der einzige Unterschied : ich bin zum ersten mal mit 2 Akkus 5000mah geflogen , sonst habe ich immer nur mit einem geflogen . Also das Gesamtgewicht hat sich um gute 500gr vergrößert .
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
So , ich habe heute einen Testflug ohne Cam gemacht . Es ist auch bei diesem Leichtgewicht eine leichte Drehung nach links zu erkennen , wenn man genau darauf achtet .
Similuert habe ich das in dem ich den Copter schnell nach oben gezogen habe und dann in den Sinkflug gewechselt habe und diesen drastisch abgebremst habe . Dann dreht sich der Copter auch leicht nach links .
Ich habe eine Log datei , muss aber gestehen , dass ich persönlich wenig mit den ganzen Werten anfangen kann .
Habe versucht die GPX wie ein Bild hochzuladen , dass mal einer der Erfahrung hat , darüber schauen kann . Vieleicht gibt es ja eine Auffälligkeit , bei der ich anfangen könnte .


User image
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
So , und da war es wieder das Problem . Kopter will sich beim Abbremsen vom Sinkflug und bei schnellem Steigflug drehen .
Ich gehe mal davon aus , das es nicht mit der Navi und dem GPS zusammen hängt , sobald ich den Sink/Steigflug abbreche dreht sich der Kopter wieder in die richtige Position .
An der Log Datei kann ich nichts erkennen und es wird kein Fehler angezeigt .

Die Aktuelle Log , nach dem GPS Home ( ziemlich am Ende ) , geht es mit der Drehung beim Steig und Sinkflug los

User image
« Bearbeitet von markuse am 11.02.2014 21:21. »
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Kann mal einer über die GPX drüber schauen ? . Es wird kein Fehler angezeigt , aber was kann der Grund sein bzw. wo fang ich jetzt mit suchen an ? .
Ich tippe eigentlich auch auf einen Motor oder BL . Habe auch Ersatz hier liegen , nur wo soll ich anfangen .
Das Problem taucht auch erst nach längerer Flugzeit ( mehrere Akkus ) und schwerem Kopter auf . Kann die Flightcrtl. auch ein Wärmeproblem entwickeln .?

Ihr seht selber Fragen über Fragen . Teile zum tauschen habe ich genug hier Navi , Flightcrtl, Motor und BL , Alles ist doppelt vorhanden
Mitglied
Registriert seit: Sep 2010
Beiträge: 3083
Ort: Emmental
Habe mir das Logfile kurz mal angesen und würde auch sagen das es ein Problem im Antrieb gibt. Die Motoren 1, 3 und 5 ziehen im schnitt so 7..8 A, die anderen nur die Hälfte.
Da kann was nicht gut sein.
Mitglied
Registriert seit: Jan 2013
Beiträge: 548
Karakara meinte
Habe mir das Logfile kurz mal angesen und würde auch sagen das es ein Problem im Antrieb gibt. Die Motoren 1, 3 und 5 ziehen im schnitt so 7..8 A, die anderen nur die Hälfte.
Da kann was nicht gut sein.


Hmm, habe mir das Logfile nicht angesehen... aber: ausgerechnet Motoren 1,3,5?
Also alle gleich drehenden? Könnte evtl. dann auch die Konstruktion sein... vielleicht sind Motoren schräg?

Gruß
Olli
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Zitat
Könnte evtl. dann auch die Konstruktion sein... vielleicht sind Motoren schräg?


Ich habe einen Hexa bei dem 3 Motore nach oben Stehen und 3 nach unten .

1,3,5 sind die Motore die nach unten montiert sind .

Bauart , wie das erste Bild auf dieser Page :

http://www.coptersale.de/bilder.htm
Mitglied
Registriert seit: Sep 2010
Beiträge: 3083
Ort: Emmental
Eigenbau oder dort gekauft?
Ein paar Blider vom deinem Kopter können vielleicht auch weiterhelfen den Fehler zu finden.
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Ist ein original Coptersale . Wobei einige Änderungen an der tech. vorgenommen wurden . Es wurde die Flightcrtl. , Navi und GPS modernisiert und es ist ein Brushless Gimbal an den Kopter gekommen . Dies ist aber abnehmbar gestaltet .

Und das ist der Kopter :

User image

wobei ich da gerade mal die Landebeine von MK probiert habe , bin aber wieder zum original Landegestell gewechselt .
Mitglied
Registriert seit: Jun 2011
Beiträge: 314
Ort: zwischen Donau, Isar und Vils
Hallo markuse,

hohe Beladung, Abbremsen nach Sinkflug und Steigflug sind mit hohen Strömen verbunden. Deswegen meine Vermutung, dass der Kompass durch die Stromspitzen gestört wird.

Das könnte man evtl im Logfile verifizieren, aber ich kann es leider nicht aufmachen.

Gruß, Armin
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Was kann ich machen , das der Kompass nicht gestört wird ? . Wäre wohl erstmal der einfachste Versuch .
Irgendwo habe ich auch schonmal gelesen , das ein externer Kompass kommt , dann wäre das Problem gelöst . Das einzige , was mich an der Stromtheorie stört : Der Fehler tritt erst nach eine gewissen Flugzeit auf (nicht sofort beim Start ) .
Mitglied
Registriert seit: Sep 2008
Beiträge: 1770
Ort: Petershagen / Weser
Ich sehe das auch so wie Armin ,
bau doch einfach mal den Turm höher , also die NC weiter weg von den Kabeln . Oder mach den Test mit schnellem steigen und sinken ohne NC und GPS , dann weißt Du ob es am Kompass liegt oder nicht .


LG
Horst
Mitglied
Registriert seit: Sep 2010
Beiträge: 3083
Ort: Emmental
Ich habe mir das Bild mal angeschaut, kann aber nichts verdächtiges finden.
Der Kompass kann das Problem sein, muss aber nicht. Ich würde mal Navi und GPS abhängen und schauen ob der Fehler
auch so noch auftritt. Dann hat auch der Kompass erst mal keinen Einfluss.
Wenn das Problem weg ist kannst du Navi und GPS mit ein paar Distanzbolzen mal etwa 5cm höher setzten und mal schauen was dann passiert.
Wurden die Propeller vor kurzem mal getauscht oder abmontiert?
Mitglied
Registriert seit: Sep 2011
Beiträge: 1181
Ort: südlich des Weißwurstäquators
ich möcht ja fast drauf wetten dass ein Motor um ein paar Grad schief steht. Das nimmt gerade der Hexa ziemlich übel.
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Zitat
ich möcht ja fast drauf wetten dass ein Motor um ein paar Grad schief steht. Das nimmt gerade der Hexa ziemlich übel.


Warum soll ein Motor schief stehen ? . Crash habe ich noch keinen gehabt .

Ich habe heute nochmal getestet und den ganzen Spaß auf die Spitze getrieben . Ich habe ständig weiter beschleunigt ohne das Gas weg zu nehmen . Es kam dann die Ansage : Störung Kompass und Störung Bus . Der Strom lag bei über 60A in der Beschleunigungsphase höchsten Wert den ich gesehen habe 63A . Schwebstrom ist bei Volllast ca. 40A . Übrigens ist das Phänomen doch nicht flugzeitabhängig , ist doch von Anfang an produzierbar .

Ich habe bei Youtube mal ein Filmchen hochgelden , auf dem man gut erkennt was ich meine .

http://www.youtube.com/watch?v=gmoNuUx5xUk
Mitglied
Registriert seit: Aug 2011
Beiträge: 2464
Ort: NRW
Wie sind denn die Props der nach unten gerichteten Motoren montiert?
Mitglied
Registriert seit: Sep 2010
Beiträge: 3083
Ort: Emmental
Störung Kompass und Störung Bus, das ist nicht gut.
Kannst du mal ein Bild von der Stromverteilung zu den Reglern machen. Wenn nicht der original-Stromverteiler zum direken einlöten
der Regler verwendet wird ist dies sehr heikel. Das erklährt dann auch wieso bei wenig Gewicht keine Probleme da sind.
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
Zitat
Kannst du mal ein Bild von der Stromverteilung zu den Reglern machen


Der Hexa von Coptersale/Plischka hat keinen original Stromverteiler . Die Kabel sind alle in einer Box , mit Ein und Ausschalter , unter der Flightcontrol zusammen geführt .

Auf dieser Seite könnt ihr euch mal anschauen wie die Elektronik aufgebaut ist . Es ist die Kuppel und die Elektronikbox beschrieben .

http://plischka.at/PT6-PWR.html


Zitat
Wie sind denn die Props der nach unten gerichteten Motoren montiert?


So wie sie montiert sein müssen . Schrift nach oben . Fliege aber Carbon , auf denen ist keine Beschriftung . Wenn einer verkehrt wäre , hätte ich wohl Probleme beim Fliegen , wenn alle 3 verkehrt wären , würde er bestimmt nicht abheben .
« Bearbeitet von markuse am 14.02.2014 20:42. »
Mitglied
Registriert seit: Sep 2010
Beiträge: 3083
Ort: Emmental
Ich seh da nur eine Box von aussen, aber nicht wie es innen aussieht.
Aber egal, mach doch mal einen Testflug wie auf dem Video ohne Navi, Kompass und GPS.
So lässt sich der Fehler besser eingrenzen.
Mitglied
Registriert seit: Nov 2013
Beiträge: 913
Ort: Heringen (Werra)
GPS ist nagelneu , schließe ich mal aus . Navi habe ich noch eine liegen , werde Diese mal austauschen und mal sehen ob es der selber Fehler ist .
Wobei ich mir nicht vorstellen kann das der Fehler von diesen Teilen kommt . Wenn Navi oder GPS eine Macke haben , ist das doch nicht Stromabhängig.

Der Kopter fliegt ja bis 50A ohne jegliche Probleme . Wenn ich kein Gimbal und Cam drunter habe , merkt man den Fehler überhaupt nicht .
« Bearbeitet von markuse am 14.02.2014 20:58. »
Mitglied
Registriert seit: Sep 2010
Beiträge: 3083
Ort: Emmental
Ne, es geht nicht darum ob Navi oder GPS defekt sind, davon gehe ich nicht aus.
Aber auf der NC sitzt der Kompass, und diese kann durch Magnetfelder welche bei hohen Strömen und ungünstiger Verkabelung auftreten können gestöhrt werden.
Wenn der Kopter ohne Kompass bzw Navi das Verhalten nicht zeigt gibt es wahrscheinlich eine Störung des Kompasses durch Magnetfelder.
Wenn sich der Kopter auch so spontan wegdreht ist es was anderes, ev ein mechanisches Problem.
Mitglied
Registriert seit: Jul 2013
Beiträge: 127
Habe das selbe "problem" wobei ich es nicht als problem ansehe, da ich weiss woher es kommt.

Bauartbedingt sitzt bei mir das navi dicht über dem FC und den Regelern etc.. Geht da nicht anders. Normal ist alles ok. Wenn der kleine Kopter schwer beladen ist, und der Akku ziemlich weit runter ist, kommt es vor das er giert.

Die Strom steigt dann halt, weil die Spannung nicht mehr so hoch ist... (P=U*I) . Irgnedwoher muss die Leistung ja kommen.

Also entweder, Kopter leichter machen.

oder

NC Versetzen. (was bei mir nicht geht)

oder

Akku nicht leer fliegen (ggf. von 4 auf 5 Zellen wechseln)

Gruss

Neues Thema Antwort

Seite: 1 2 >

MikroKopter - Forum » Wiki » Phänomen Linksdrehung im Sinkflug