MikroKopter - Forum » Newbie » Benötige Update

Benötige Update

Neues Thema Antwort

Seite: 1

Autor Neuer Beitrag
Mitglied
Registriert seit: Aug 2010
Beiträge: 141
Hallo liebe MK Freunde.
Habe seit vielen jahren leider nicht mehr zeit gefunden mit meinem MK zu arbeiten.
nachdem ich ihn zusammengebaut habe
Also Platinen gekauft und alles selber aufgelötet, habe ich nur einen testflug gemacht und nachdem er mir umgekipt ist, habe ich keine weiteren Flugversuche mehr gemacht.
Jetzt sind viele Jahre vergangen und ich brAUCHE JETZT SOGAR EINE bRILLE FÜR DEN PC obwohl ich früher beim MK alles Ohne Brille gelötet habe.
Habe FC 1.3, NAVI, MK3, GPS, Bluetooth, BLC und eine 6Kanal 24 GHz FB sowie 4 kanal 35 Mhz FB + Conrad 5 Ghz Videosender/Empfänger

Die 2,4 GHz6 Kanal habe ich noch nicht am FC 1,3 angeschlossen.

Also zu meiner FRAGE.


Da sich sooooviel geändert hat, würde ich lieber alles abgeben und ein modernes System kaufen.
Würde etwa 1500 dafür ausgeben

Was soll ich mir da zulegen und was kann ich vom alten System noch benutzen.
Würde gerne Wegpunkte eingeben und die abfliegen und auch Fotos / Video machen, sowie mit Brille fliegen
Oder soll ich nur die FC erneuern in FC 3 ?
Wer kann mir Tips geben ?
Josef
« Bearbeitet von anfangsschwer am 05.06.2016 13:40. »
Mitglied
Registriert seit: Apr 2011
Beiträge: 3529
Ort: Münsterland
Leider kann man dir keine Mail senden
Mitglied
Registriert seit: Aug 2010
Beiträge: 141
habe Einstellungen geändert, aber man kann mir hier auch antworten.
Mitglied
Registriert seit: Apr 2011
Beiträge: 3529
Ort: Münsterland
In deinem Profil unter "Enstellungen ändern" " Nachrichten von anderen Usern zulassen" ankreuzen
Mitglied
Registriert seit: Jun 2013
Beiträge: 1239
Ort: Luxembourg
anfangsschwer meinte
Was soll ich mir da zulegen und was kann ich vom alten System noch benutzen.
Würde gerne Wegpunkte eingeben und die abfliegen und auch Fotos / Video machen, sowie mit Brille fliegen
Oder soll ich nur die FC erneuern in FC 3 ?
Wer kann mir Tips geben ?

If you want to update both FlightCtrl and NaviCtrl you should buy the new FlightCtrl V3.0 which gives you both.

However if you just update the FlightCtrl V2.5 and reuse existing NaviCtrl. This would allow you to use the current software (e.g. 2.14). Another way would be to look for a second hand MK FlightCtrl ME V2.1 or V2.2. They also work with the new software versions.

Feel free to answer auf Deutsch.
Mitglied
Registriert seit: Aug 2010
Beiträge: 141
Danke Foersom,
Diesen von mir begonnenen Thread können die Moderatoren löschen, da er nicht mehr aktuell ist
DANKE

Neues Thema Antwort

Seite: 1

MikroKopter - Forum » Newbie » Benötige Update