MikroKopter - Forum » Navi-Ctrl & MK GPS » Navicontroll 2.0 findet Kompas nicht

Navicontroll 2.0 findet Kompas nicht

Neues Thema Antwort

Seite: 1

Autor Neuer Beitrag
Mitglied
Registriert seit: Aug 2011
Beiträge: 91
Ort: Potsdam
ich hatte gestern einen leichten Crash ...ohne sichtbare schäden an der Elektronik ..
nun meint aber meine NC den Kompas nicht mehr zu finden und schreit :Error4 "no compass communication "
auch leuchtet die blaue LED am GPS nicht mehr :-(

hat jemand eine Idee woran das nu wieder liegen könnte??
Mitglied
Registriert seit: Apr 2011
Beiträge: 3584
Ort: Münsterland
defektes GPS, Molex-Verbindung zum GPS........
Mitglied
Registriert seit: Aug 2011
Beiträge: 91
Ort: Potsdam
Naja das GPS wird ja erkannt ...

irgendwie macht mir die Sache mit der NC und Kompasserkennung doch mehr sorgen
Mitglied
Registriert seit: Apr 2011
Beiträge: 3584
Ort: Münsterland
GPS-Led muss leuchten!!!
Kompass sitzt auf der NaviCtrl, wie sieht es mit 6- & 10-poligem Verbinder aus??
Mitglied
Registriert seit: Apr 2010
Beiträge: 443
Ort: Köln
Der Kompaß ist doch bei der 2.0 auf der NC verbaut. Wie sieht es mit den Flachbandkabeln aus?
Mitglied
Registriert seit: Apr 2010
Beiträge: 443
Ort: Köln
Zwei Doofe ein Gedanlke. :mrgreen: :mrgreen:
Mitglied
Registriert seit: Aug 2011
Beiträge: 91
Ort: Potsdam
Tom60 meinte
Der Kompaß ist doch bei der 2.0 auf der NC verbaut. Wie sieht es mit den Flachbandkabeln aus?

Eben drum versteh ichs ja nich

alles wird erkannt nur der Kompas nich!

Die Kabel sehen soweit unbeschädigt aus...kann sie natürlich nochmal auf Durchgang messen..
Mitglied
Registriert seit: Nov 2012
Beiträge: 1378
Ort: DE- Nordrhein Westfalen
Hatte ich auch ( habe immer noch )

Absturz; alles scheint unbeschädigt zu sein aber seit dem kein Kompass mehr.
Ich vermute das der Kompass durch den Sturz beschädigt wurde.

Du konntest einen Externen Kompass anschließen und hoffen das er erkannt wird oder den Kompass Chip auswechseln.
Bei der GPS LED kannst Du mit einem Multimeter mit Diodenprüfer nachmessen ob die LED selber in Ordnung ist.

MM auf Diode stellen und die Prüfspitzen an die Diodenpole halten. ( bei Spannungsloser GPS Platine )

Wen richtig gepolt sollte bei intakter LED die Durchlassspannung am MM angezeigt werden.

Wird 1 oder Überlauf angezeigt dann die Prüfspitzen umpolen ( rot da wo vorher schwarz war und umgekehrt )

Wird immer noch kein Durchlassspannungs-Wert angezeigt sondern 1 oder Überlauf, dann ist die LED wahrscheinlich defekt.
Mitglied
Registriert seit: Aug 2011
Beiträge: 91
Ort: Potsdam
ich hab mal ne neune NC bestellt und hoffe das es das Problem löst :-( :(
Mitglied
Registriert seit: Jul 2013
Beiträge: 44
Bei mir war's das Flachbandkabel zwischen Navi-Ctrl und Flight-ctrl das sich gelockert hatte. Unsanfte aber sichere Landung, nix kaput. Kabel neu aufgesteckt und alles hat wieder funktioniert. 8)
Mitglied
Registriert seit: Aug 2011
Beiträge: 91
Ort: Potsdam
nop .. die Kabel an sich sind I.O daran hatte ich auch gedacht :-/

Neues Thema Antwort

Seite: 1

MikroKopter - Forum » Navi-Ctrl & MK GPS » Navicontroll 2.0 findet Kompas nicht