MikroKopter - Forum » Flight-Ctrl » Hilfe ! Okto XL schwinkt rechts-links

Hilfe ! Okto XL schwinkt rechts-links

Neues Thema Antwort

Seite: < 1 2

Autor Neuer Beitrag
Mitglied
Registriert seit: Jun 2016
Beiträge: 31
Hallo Scheff-ole,
das gleiche noch mal, mit richtigem Usernamen.
FG HLCop
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Hi HLCop

Da bin ich wohl doch nicht der einzige !
Sitz auch noch hier im Garten , starre den Okto an ..................komme einfach nicht auf den Fehler !

Vielleicht doch die FC , aber die ist Neu ?!

Gruß Olaf
Mitglied
Registriert seit: Sep 2010
Beiträge: 3114
Ort: Emmental
Der eine Ausleger wackelt ja ganz schön wild.
Wackelt der auch so wenn du per Motorentest den Motor auf min 50% hochfährst?
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Nö , eben nicht !!!!
Hatte weiter oben ja schon geschrieben , das er bei Motortest auf nem Glastisch stand , also wirklich hart , wo er ja sofort mit klappern anfangen würde .
Aber nichts dergleichen .
Ob mit oder ohne Propeller , .....auch bei Motortest alle zusammen , ............total ruhig.
Mitglied
Registriert seit: Feb 2011
Beiträge: 4764
Ort: D-15378 Hennickendorf
Auwei, das sieht wirklich nicht gut aus. 1 und 5 sind die Wackler - sind die Props gewuchtet? Und hast du die 15mm Gummis drunter? Tausche die mal einfach gegeneinander aus und beobachte dann, nicht dass da was zu weich oder so ist...

Grüße Stephan
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
UHH ne schon wieder auseinander !
Hab ich , wie oben beschrieben , Propeller gewogen , Spurlauf der Props geprüft , 1nen Motor mußte ich wuchten . 1&5 waren aber die Props wo nahezu alles stimmte , die 3 hatte die größten Unterschiede .
Mit den Props das Arbeiten kenne ich vom Heli , nur das der eben fliegt .
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Ach so , Gummis sind drunter , hatte ich doch geschrieben !
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
so , hatte grad mal schnell die Propeller von 1 & 5 getauscht , hat auch nicht geholfen !
Mitglied
Registriert seit: Feb 2011
Beiträge: 4764
Ort: D-15378 Hennickendorf
Dann mach noch einmal ein FW-Update ;)
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Kann ich machen , hatte ich zwar auch schon mal , aber gut , hau ich`s noch mal drüber .
Aber erst morgen , für heut hab ich die Nase voll , muß mal abschalten , Frauchen sagt schon selber ,,Was du rumgeschraubt hast , der Fehler müsste doch schon 3mal weg sein " .

Gruß Olaf
Mitglied
Registriert seit: Nov 2013
Beiträge: 914
Ort: Heringen (Werra)
Hast du das Setup so eingestellt ?.
http://wiki.mikrokopter.de/MK-Parameter okto 2

Dieses Wobeln hatte ich mal bei einem falschen X8 Setup .

Verlagerung der FC kannst du ausschließen , das sieht anders aus .

Kontrollier nochmal die Drehrichtung der Motore , falsch drehende Motore bzw. Propeller erzeugen beim okto und x8 dieses Wobeln .
« Bearbeitet von markuse am 04.09.2016 09:13. »
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Hallo Markuse
Ja , Setting Okto 2 , hab ich drauf .
Motorrichtung stimmt eigentlich alles , .........muss nochmal sehen , wenn die ohne Props drehen , ob die ne Unwucht haben .
Hab ich zwar auch schon durch , beim anfassen an Motorachse / Gehäuse und am Ausleger , war aber nichts zu spüren oder zu sehen , von langsam anlaufen bis hochturig !

Wie gesagt , es ging ja schon mal alles , seit ich die FC 2.5 neu drauf hab , zickt der rum .
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
So ,.....Software neu drauf , Motorrichtung stimmen alle , Propeller stimmen alle . MK tool wieder alles grün und ok .

Was mir im MKTool aufgefallen ist , im letzten Tool was ich auf Lappi hatte , gabs mal in einem Reiter das Feld Achsentkopplung , wo man das Häkchen setzen mußte . Find ich aber im neuen MKTool nicht . Hängt es damit zusammen ?

Ach so , grad Propetest auf Wiese , Vibs immer noch da !
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Sooooo

Noch mal alles mögliche probiert ,aber die Vibs krieg ich nicht weg .
Werd jetzt nach nem CFK Rahmen sehn ! Der OKto MK Rahmen scheint mir nicht steif genug , die Centerplette ist für meine Sicht , etwas zu unterdimensioniert , sprich , nicht steif genug . Die Ausleger mit den Motoren drauf (3644/24) sind dann auch nicht grad die leichtesten , da fangen die wahrscheinlich an verrückt zu spielen .

Na mal abwarten was wird !

Grüße Olaf
Mitglied
Registriert seit: Jun 2013
Beiträge: 1262
Ort: Luxembourg
Scheff-ole meinte
Werd jetzt nach nem CFK Rahmen sehn ! Der OKto MK Rahmen scheint mir nicht steif genug , die Centerplette ist für meine Sicht , etwas zu unterdimensioniert , sprich , nicht steif genug . Die Ausleger mit den Motoren drauf (3644/24) sind dann auch nicht grad die leichtesten , da fangen die wahrscheinlich an verrückt zu spielen .

You mentioned earlier that you have Okto XL V3Combi.

Do you have alu riggers with 1.5 mm thickness (I would recommend)?

MK sells 1.1 mm (rather thin) carbon center plates, Altigator has 2 mm carbon center plates. Do you use carbon center plates (I would recommend)?
Mitglied
Registriert seit: Feb 2012
Beiträge: 117
Ort: Rehlingen-Siersburg
Hi, was ist wenn die FC einfach nur ein Problem hat? Der original Rahmen muss ja ohne große Probleme
fliegen. Hast du nicht die Möglichkeit die FC zu tauschen? Du hattest ja von 2.2 auf 2.5 gewechselt. Es hat
doch mit der v2.2 ohne Probleme funktioniert.
Beim Motorentest ist die Fluglageregelung doch inaktiv, deshalb vibriert da auch nix. Bitte korrigiert mich wenn ich falsch liege. Schreib doch am besten mal H&I an, die können dir bestimmt helfen.
Gruß Matz
« Bearbeitet von Heermatz am 10.09.2016 17:33. »
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Ja klar .... sorry ...., habe den Okto XL v3 Combi und den Rahmen von MK , mit den !,5mm dicken Auslegern ! Die Centerplette ist auch von MK .
Eigentlich geht man ja davon aus , dass die Komponenten aufeinander abgestimmt sind .
In den Videos sieht man die Okto`s fliegen , aber was wirklich unter der Haube verbaut wurde , ist ja nicht zu sehen .

Bei meinem Hexa Vorgänger war alles bestens .
Mitglied
Registriert seit: Jun 2013
Beiträge: 1262
Ort: Luxembourg
Scheff-ole meinte
Ja klar .... sorry ...., habe den Okto XL v3 Combi und den Rahmen von MK , mit den !,5mm dicken Auslegern ! Die Centerplette ist auch von MK .
Eigentlich geht man ja davon aus , dass die Komponenten aufeinander abgestimmt sind .

Yes it should work fine with original component. It was just because you talked about MK center.

Could you save the settings as a file and provide a link to it here in the forum.

Do you have a GPX log file (NaviCtrl SD card) from one of your super short flights?
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Na da muss ich mal seh`n , dass ich das Log file mal einstelle .
Hoffentlich krieg ich das hin ! :roll:

Gruß Olaf
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
GPX Log file
User image

Olaf
Mitglied
Registriert seit: Feb 2011
Beiträge: 4764
Ort: D-15378 Hennickendorf
Du musst das komplette Log File in die Galerie hoch laden und dann hier Link setzen ;)

Grüße Stephan
Mitglied
Registriert seit: Mar 2013
Beiträge: 53
Ort: Wilthen / Lausitz
Upps , sorry ,da gings ja noch weiter!

User image

User image

User image

User image
Mitglied
Registriert seit: Feb 2011
Beiträge: 4764
Ort: D-15378 Hennickendorf
Du bist doch nicht mal geflogen :|
Wiki-Mod, MK-Betatester
Registriert seit: May 2010
Beiträge: 780
Ort: Ostfriesland
Du schreibst ja "Fc wieder auf weich gestzt , Turm neu aufgebaut".
Was genau hast du für Dämpfer unter der FlightCtrl / dem Turm? Wenn du da zu weiche hast bekommst du auch das Wobbeln.
Vielleicht kannst du zum Testen ja man die Dämpfer gegen Plastik-Abstandshalter tauschen und damit einen kurzen Schwebeversuch starten.
Sollte das dann OK sein, sind deine Dämpfer eindeutig zu weich gewesen und du musst die harten einsetzen.
Mitglied
Registriert seit: Aug 2011
Beiträge: 29
Ort: Frankfurt
Hast du mal versucht gyro-d kleiner zu machen?
Am besten auf einen Drehpoti legen und in der Funke den Weg begrenzen damit du die Werte besser einstellen kannst und die Werte nicht aus Versehen zu groß werden. Im Flug dann runterdrehen.
Bei mir hat das geholfen. Der Wert ist jetzt auf 5
Ich habe einen recht steifen Okto mit cfk Rohren.
« Bearbeitet von kremat am 10.10.2016 14:01. »

Neues Thema Antwort

Seite: < 1 2

MikroKopter - Forum » Flight-Ctrl » Hilfe ! Okto XL schwinkt rechts-links