MikroKopter - Forum » Newbie - Bereich » MK EASY Okto V3 Vibrationen

MK EASY Okto V3 Vibrationen

Neues Thema Antwort

Seite: 1 2 >

Autor Neuer Beitrag
Mitglied
Registriert seit: Mar 2017
Beiträge: 10
Hallo zusammen!

Seit einigen Wochen beschäftigen wir uns mit einem MK EASY Okto V3, der nach erfolgreicher Montage und Programmierung zunächst einwandfrei zu funktionieren schien.
Beim Einsatz mit dem MK HiSight SLR1 Gimbal zeigt sich nun allerdings, dass der Kopter sehr stark zu vibrieren beginnt, sobald die Elektronik Steuerbefehle an die Motoren schickt, sei es für automatische Lagekorrektur oder bei Ausführung manueller Flugmanöver.
Zu Veranschaulichung habe ich einen Clip und ein Foto verlinkt, beide aufgenommen während eines Testflugs bei schwachem Wind. Als Kamera ist eine Sony A6000 im Einsatz, montiert sind die mitgelierferten APC SlowFly Props:

Clip:
https://www.dropbox.com/s/3do9xwn44x83m9k/Testflug.mp4?dl=0

Foto:
https://www.dropbox.com/s/edy82k2kyjgasro/DSC00036.JPG?dl=0

Wir haben das Verhalten auch in windstiller Umgebung getestet - hier waren keine Vibrationen in Aufnahmen sichtbar. Wer hat eine Idee, was hier schiefläuft?

VG
Stefan
Mitglied
Registriert seit: Feb 2011
Beiträge: 4787
Ort: D-15378 Hennickendorf
Hallo,

wie habt ihr die FC montiert - auf die 15mm Gummipuffer? Ich würde tippen, dass es mit der Aufhängung der FC tzu tun hat. Bei meinem CFK-X8 musste ich diese gegen PA-Abstandsbolzen tauschen, dann war das Wackeln weg ;)

...und Propeller gewuchtet?

Grüße Stephan
Mitglied
Registriert seit: Mar 2017
Beiträge: 10
Hallo Stephan,

danke für die schnelle Antwort!
Die Props sind laut Verpackung "vorgewuchtet". Die FC haben wir gemäß Montageanleitung auf den Gummipuffern montiert. Auf ein Feinwuchten der Props haben wir bisher verzichtet, da Testaufnahmen mit dem Kopter bei Windstille keine sichtbaren Vibrationen gezeigt hatten.

VG
Stefan
Mitglied
Registriert seit: Feb 2015
Beiträge: 110
Ort: Brazil, Florianopolis, SC
Hallo Stefan.

Sie können das Foto Kopter zeigen?

Der Kopter vibriert oder cameramount MK SLR1 vibriert?

GRUSS Joao Marcelo
Mitglied
Registriert seit: Feb 2011
Beiträge: 4787
Ort: D-15378 Hennickendorf
Hallo Marcelo,

Der gesamte Kopter hat stark vibriert. Ich habe dann PA-Abstandshalter eingesetzt und alles ist jetzt perfekt. Ich nutze zur Entkoppelung von Akku+SLR1 mit Fotokamera 4 GEL-Pads 15x15x10 ;-),

Grüße Stephan
Mitglied
Registriert seit: Feb 2015
Beiträge: 110
Ort: Brazil, Florianopolis, SC
Hallo Stephan,

Ihre Namen sind ähnlich. Meine frage ist über den Stefan Kopter.

Bitte senden Sie Informationen 4 GEL-Pads 15x15x10. Das ist interessant. Danke.

Grüße Joao Marcelo
« Bearbeitet von Joao Marcelo am 09.05.2017 20:34. »
Mitglied
Registriert seit: Jan 2012
Beiträge: 3504
Ort: Dachau
João, consulte este site. Eu acho que Stephan usa este :-)

http://de.rs-online.com/web/p/vibrationsdampfer/0474846/

Gruß Klaus

Stephan wird wahrscheinlich diese verwenden
Mitglied
Registriert seit: Feb 2015
Beiträge: 110
Ort: Brazil, Florianopolis, SC
CamLifter meinte
João, consulte este site. Eu acho que Stephan usa este :-)

http://de.rs-online.com/web/p/vibrationsdampfer/0474846/

Gruß Klaus

Stephan wird wahrscheinlich diese verwenden


Thanks Klaus, I go search the similar in Brazil.

Saudações Joao Marcelo
Mitglied
Registriert seit: Feb 2011
Beiträge: 4787
Ort: D-15378 Hennickendorf
No, I use the GC-5 :D
Mitglied
Registriert seit: Jan 2012
Beiträge: 3504
Ort: Dachau
Joao, the link for the GC-5 is below

http://de.rs-online.com/web/p/vibrationsdampfer/0474830/?searchTerm=gc-5&relevancy-data=636F3D3226696E3D4931384E4B6E6F776E41734D504E266C753D6465266D6D3D6D61746368616C6C7061727469616C26706D3D5E5B5C707B4C7D5C707B4E647D2D2C2F255C2E5D2B2426706F3D313326736E3D592673743D4B4559574F52445F53494E474C455F414C5048415F4E554D455249432677633D424F5448267573743D67632D35267374613D67632D3526

Distributor Brazil: http://br.rsdelivers.com/

Saudações Klaus
Mitglied
Registriert seit: Feb 2015
Beiträge: 103
@Stefan 17:
Was für Dämpfer benutzt ihr zwischen Gimbal und Kopter? Empfohlen werden von MK diese hier https://www.mikrocontroller.com/index.php?main_page=product_info&products_id=709
Montiert zwischen Kopter und Lipo.
Welche Verschlusszeit verwendet ihr bei den Fotos?
Mitglied
Registriert seit: Jun 2011
Beiträge: 321
Ort: zwischen Donau, Isar und Vils
Duxi meinte
@Stefan 17:
Was für Dämpfer benutzt ihr zwischen Gimbal und Kopter? Empfohlen werden von MK diese hier https://www.mikrocontroller.com/index.php?main_page=product_info&products_id=709
Montiert zwischen Kopter und Lipo.
..


ich würde eher die nicht ganz so weichen Gummidämpfer empfehlen:
https://www.mikrocontroller.com/index.php?main_page=product_info&cPath=77&products_id=710&zenid=5oop9orrt9o2f4fl7n1b8inpk5

Gruß, Armin
Mitglied
Registriert seit: Mar 2017
Beiträge: 10
@Duxi:
MK rät in deren Beschreibung davon ab, diese Schwingungsdämpfer für die Lagerung der FC zu verwenden.
Die Verschlusszeit der Aufnahme war laut EXIF Daten 1/200.

@all:
Vielen Dank für euren bisherigen Input!

Hier noch etwas, das vielleicht hilft, der Ursache weiter auf den Grund zu gehen:

Als wir den EASY Okto fertig montiert hatten (inklusive Gimbal und Kamera), ließ er sich mit angeschlossenem LiPo, auf einer ebenen Fläche stehend, in dauerhafte Seitwärts-Schwingungen versetzen, wenn man einen der seitlichen Ausleger angetippt hat. Es schien so, als wäre hier durch den vom Gimbal ausgelösten Lageausgleich ein Dauerpendel am Werk.

VG
Stefan
Mitglied
Registriert seit: Feb 2015
Beiträge: 103
Zitat
@Duxi:
MK rät in deren Beschreibung davon ab, diese Schwingungsdämpfer für die Lagerung der FC zu verwenden.
Die Verschlusszeit der Aufnahme war laut EXIF Daten 1/200.


Das ist ein Missverständnis. Ich habe von den Dämpfern zwischen Kopter und Lipohalter gesprochen, nicht zwischen Centerplate und FC! Welche Dämpfer benutzt Du zwischen Centerplate und Lipohalter?

Bei 1/200 Sek Belichtungszeit müsstest Du bei ruhigen Windverhältnissen ein scharfes Bild von Rand bis Rand bekommen.
Mitglied
Registriert seit: Feb 2011
Beiträge: 4787
Ort: D-15378 Hennickendorf
Hallo,

ich zeige euch einfach mal meine Lösung für den Foto-X8 und auch den Video-Hexa ;)

User image

User image

mein iPhone hatte die Bilder leider um 90° gedreht, aber wenn man auf den Link klickt, werden sie korrekt dargestellt.

Ich habe den Akkuhalten mit selbst gefertigten Winkeln auf GC-5 Gel-Pads befestigt und entkoppele so auf diese Art und Weise eine Gesamtmasse von ca. 2kg beim Fotokopter und ca. 2,5kg beim Videokopte., Das funktioniert perfekt ;)

Die Gel-Pads selbst habe ich zwischen Alubleche mit Senkschrauben geklebt, auf diese Weise sind sie nicht unlösbar mit Akkuhalter und Winkel verbunden und lassen sich also auch nötigen falls anders verwenden :D

Grüße Stephan
« Bearbeitet von Stephan Lukas am 10.05.2017 19:10. »
Mitglied
Registriert seit: Mar 2017
Beiträge: 10
Um der Ursache für die extremen Vibrationen auf die Spur zu gehen, haben wir den Aufbau unseres EASY Okto soweit wie möglich reduziert: Montage der originalen Landebeine, Entfernen des Gimbals und des FPV Übertragungssystems.
Dann haben wir starr eine Mobius Action Cam so montiert, dass diese den vorderen Ausleger und den Horizont "im Visier" hat.
Einen Ausschnitt des darauf folgenden Testflugs könnt ihr hier sehen:

Testflug 2:
https://www.dropbox.com/s/bdfaop0ryyqcimt/Testflug_02.MP4?dl=0

Als einzige Komponente war während dieses Tests die FC mit Schwingungsdämpfern verbunden, alle anderen Teile waren über starre Distanzstücke montiert. Trotzdem scheint die Videoaufnahme, abgesehen vom Jello-Effekt, besser zu sein als mit Gimbal und Sony A6000. Verursacht also der Gimbal diese vertikalen Vibrationen, die man nachfolgend nochmals sehen kann?

Testflug 1:
https://www.dropbox.com/s/3do9xwn44x83m9k/Testflug.mp4?dl=0

VG
Stefan

PS: Wo ist denn in diesem Forum die Schaltfläche versteckt, mit der man Hyperlinks in den Text einbetten kann?
Mitglied
Registriert seit: Feb 2015
Beiträge: 110
Ort: Brazil, Florianopolis, SC
Stefan17 meinte
Um der Ursache für die extremen Vibrationen auf die Spur zu gehen, haben wir den Aufbau unseres EASY Okto soweit wie möglich reduziert: Montage der originalen Landebeine, Entfernen des Gimbals und des FPV Übertragungssystems.
Dann haben wir starr eine Mobius Action Cam so montiert, dass diese den vorderen Ausleger und den Horizont "im Visier" hat.
Einen Ausschnitt des darauf folgenden Testflugs könnt ihr hier sehen:

Testflug 2:
https://www.dropbox.com/s/bdfaop0ryyqcimt/Testflug_02.MP4?dl=0

Als einzige Komponente war während dieses Tests die FC mit Schwingungsdämpfern verbunden, alle anderen Teile waren über starre Distanzstücke montiert. Trotzdem scheint die Videoaufnahme, abgesehen vom Jello-Effekt, besser zu sein als mit Gimbal und Sony A6000. Verursacht also der Gimbal diese vertikalen Vibrationen, die man nachfolgend nochmals sehen kann?

Testflug 1:
https://www.dropbox.com/s/3do9xwn44x83m9k/Testflug.mp4?dl=0

VG
Stefan

PS: Wo ist denn in diesem Forum die Schaltfläche versteckt, mit der man Hyperlinks in den Text einbetten kann?


Hallo Stefan,

Ich denke, es ist problem kontaktieren das Kabel in einer der Motoren.
Bitte, geben die Flug Log-Datei (Testflug 2) an uns senden.

Gruß Joao Marcelo
Mitglied
Registriert seit: Mar 2017
Beiträge: 10
Zitat
Ich denke, es ist problem kontaktieren das Kabel in einer der Motoren.
Bitte, geben die Flug Log-Datei (Testflug 2) an uns senden.


Hallo Joao Marcelo,

ich habe die Flugdaten von Testflug_02 hier zum Download verlinkt:

https://www.dropbox.com/s/azgguhznnqfkxbo/Flugdaten_02.zip?dl=0

Viele Grüße
Stefan
Mitglied
Registriert seit: Apr 2007
Beiträge: 2344
Ort: Hesel
Hallo Stefan,

auch bitte ein Foto von der montierten FC freigeben.

Ich habe die Vermutung, das entweder die PID-Werte verstellt sind, weil der Kopter sehr giftig reagiert, oder die FC evtl. durch Verkabelung beeinflusst wird.

Denn die Ausleger verbiegen sich ständig nach oben und unten...

Viele Grüße
Walter
Mitglied
Registriert seit: Apr 2007
Beiträge: 2344
Ort: Hesel
Stefan?

Du musst uns schon füttern, wenn wir dir helfen sollen...

Lieben Gruß
Walter
Mitglied
Registriert seit: Feb 2015
Beiträge: 110
Ort: Brazil, Florianopolis, SC
Stefan17 meinte
Zitat
Ich denke, es ist problem kontaktieren das Kabel in einer der Motoren.
Bitte, geben die Flug Log-Datei (Testflug 2) an uns senden.


Hallo Joao Marcelo,

ich habe die Flugdaten von Testflug_02 hier zum Download verlinkt:

https://www.dropbox.com/s/azgguhznnqfkxbo/Flugdaten_02.zip?dl=0

Viele Grüße
Stefan


Hallo Stefan,

Ich studierte die Datei.

In Position 1 bis 32, der Motor 2 und der Motor 3 verbrauchen keinen Strom. Es ist nicht normal.

Der Motoraufnahmeleistung 2 ist nicht normal. Der Motor 2 verbraucht weniger Strom als andere Motoren in den meisten zeit. Dies führt zu instabilität.

Es ist wichtig, die Kalibrierung des ACC zu überprüfen.

Ich schlage vor, dass die Test-Motor: http://wiki.mikrokopter.de/include/KopterTool/MotorTest
Vergleichen Sie den Motor 2 mit den anderen Motoren.

Ich hoffe, das hilft!

Grüß Joao Marcelo
Mitglied
Registriert seit: Apr 2007
Beiträge: 2344
Ort: Hesel
Stefan?

wir wollen dir alle helfen... Joao aus Brasilien hat auch einen Tip...

Gruß
Walter
Mitglied
Registriert seit: Mar 2017
Beiträge: 10
Hallo Joao,

vielen Dank für die Analyse der Log Files. Dann werden wir mal untersuchen, was mit der Ansteuerung der Motoren nicht stimmt.

Viele Grüße
Stefan
Mitglied
Registriert seit: Feb 2011
Beiträge: 4787
Ort: D-15378 Hennickendorf
Stehen evt. einige Motoren nicht ganz gerade?

Grüße Stephan
Mitglied
Registriert seit: Mar 2017
Beiträge: 10
Hallo zusammen,

trotz der längeren "Sendepause" sind wir immer noch am Thema dran. Wir haben testweise den Gimbal abgeklemmt und mit Kabelbindern fixiert, und, siehe da, die Aufnahmen waren, abgesehen von den Eigenbewegungen des Kopters, ruhig, soll heißen, das vertikale Zittern war verschwunden.
Beim gestrigen Testflug war der Gimbal wieder aktiv, und das Zittern war wieder vorhanden. Kann es sein, dass der Gimbal "überreagiert"?

VG
Stefan

Neues Thema Antwort

Seite: 1 2 >

MikroKopter - Forum » Newbie - Bereich » MK EASY Okto V3 Vibrationen