MikroKopter - Forum » Newbie - Bereich » Die motoren beginnen nicht

Die motoren beginnen nicht

Neues Thema Antwort

Seite: 1

Autor Neuer Beitrag
Mitglied
Registriert seit: Oct 2017
Beiträge: 5
Hallo, tut mir leid mein deutscher aber ich benutze einen italienischen Übersetzer Ich habe einen Okto Mikrocopper mit einem Spektrum DX7 (MODE1) Radio, gestern habe ich versucht, den ersten Flug zu machen. Ich habe die Firmware sowohl der NAVICtrl als auch der FlightCtrl (ALL OK) aktualisiert.
Ich habe das Satellitenspektrum nach der Abrechnung (angeschlossenes Radio)
Ich habe den Kompass kalibriert (ok)
Ich habe die SD-Karte in den SLOT gesteckt
Nachdem alle mit dem PC verbunden sind, um zu überprüfen, dass es keine Fehler gibt. (kein Fehler).
Förderung der ersten Inbetriebnahme von Motoren:
1 - Schalten Sie das Radio ein
2 - ich verbinde die batterie
3 - TEST Motoren OK
4 - Radio verbindet mit Drone OK
5 - Startet Motoren (Throttle Down / Yaw Right / Nick Middle / Roll Middle)
6 - NICHT MACHEN ALLES (was kann ich vermissen?)

Vielen Dank
Mitglied
Registriert seit: Jan 2012
Beiträge: 3502
Ort: Dachau
ciao sako,

hai calibrato il multirotori? Se non avete calibrato, i motori non vengono avviati!

Grüße Klaus
Mitglied
Registriert seit: Aug 2008
Beiträge: 45
hallo, setze mal im kopter-tool unter / einstellungen / kanäle / motor - sicherheitsschalter - aus.

impostazioni.../ canali / interuttore sicurezza mo / off

werner
« Bearbeitet von Werner33 am 02.10.2017 17:25. »
Mitglied
Registriert seit: Oct 2017
Beiträge: 5
CamLifter meinte
ciao sako,

hai calibrato il multirotori? Se non avete calibrato, i motori non vengono avviati!

Grüße Klaus


Wie sind die Rotoren kalibriert?
Mitglied
Registriert seit: Jan 2012
Beiträge: 3502
Ort: Dachau
sako84 meinte
CamLifter meinte
ciao sako,

hai calibrato il multirotori? Se non avete calibrato, i motori non vengono avviati!

Grüße Klaus


Wie sind die Rotoren kalibriert?



http://wiki.mikrokopter.de/en/Calibrate
Mitglied
Registriert seit: Oct 2017
Beiträge: 5
CamLifter meinte
sako84 meinte
CamLifter meinte
ciao sako,

hai calibrato il multirotori? Se non avete calibrato, i motori non vengono avviati!

Grüße Klaus


Wie sind die Rotoren kalibriert?



http://wiki.mikrokopter.de/en/Calibrate



Calibrate ACC??
Mitglied
Registriert seit: Jan 2012
Beiträge: 3502
Ort: Dachau
sako84 meinte
Calibrate ACC??


Si, certo. È necessario calibrare il copter in base alle istruzioni. Non sarai in grado di avviare prima i motori. Leggere le istruzioni.
Mitglied
Registriert seit: Aug 2008
Beiträge: 45
gyro kalibriren

Throttle up + Yaw left

Nick middle
Roll middle

prima di ogni inizio
werner
« Bearbeitet von Werner33 am 02.10.2017 17:51. »
Mitglied
Registriert seit: Jan 2012
Beiträge: 3502
Ort: Dachau
@sako84

Hai avuto successo ciccio ?
Mitglied
Registriert seit: Oct 2017
Beiträge: 5
No, ancora non sono riuscitoa far partire il drone

Nein, ich kann immer noch nicht die Drohne aus
Mitglied
Registriert seit: Oct 2017
Beiträge: 5
sako84 meinte
No, ancora non sono riuscito a far partire il drone.
Sono riuscito a fare partire i motori impostando un ch per avviare, ma ho notato che il motore numero 4 non gira. Appena accendo il drone nel TEST iniziale gira come tutti gli altri, mentre dopo in fase di test anche via software non gira.

No, I still can not get the drone off.
I managed to start the engines by setting a ch to start, but I noticed that the engine number 4 did not turn. Just switched on the drone in the initial TEST runs like everyone else, while after testing even via software does not turn.

Neues Thema Antwort

Seite: 1

MikroKopter - Forum » Newbie - Bereich » Die motoren beginnen nicht