MikroKopter - Forum » Newbie - Bereich » alte Hardware update auf 2.20

alte Hardware update auf 2.20

Neues Thema Antwort

Seite: 1

Autor Neuer Beitrag
Mitglied
Registriert seit: Oct 2012
Beiträge: 141
Ort: Thüringen
Hallo,
nach einem Jahr Pause wollte ich auf die aktuelle Software updaten, was nicht geklappt hat. Wer von euch hat diesbezüglich Erfolge zu verzeichnen.
Frage : brauche ich unbedingt die neue MKUSB?
Meine Vorhandene Hartware: alte MKUSB ; Flight-Ctrl V2.5 ; MK GNSS V3 mit externen Kompass.
Gruß antef
Wiki-Mod, MK-Betatester
Registriert seit: May 2010
Beiträge: 832
Ort: Ostfriesland
Das "neue" MKUSB (mit Molex-Anschluss) brauchst du für die neue FlightCtrl V3 !
Du kannst also deine FlightCtrl V2.5 und Navi mit dem "alten" (roten) MKUSB weiterhin nutzen.

Was genau hat den nicht geklappt?
Du kannst sonst auch nach dieser Anleitung vorgehen: http://wiki.mikrokopter.de/SoftwareUpdate

Nur dass du anstelle der FlightCtrl V3 und dem neuen MKUSB V3 deine alte FC und MKUSB nutzt ;-)
Mitglied
Registriert seit: Oct 2012
Beiträge: 141
Ort: Thüringen
Hallo LotharF,
erst einmal vielen Dank für die Antwort.
Bisher war es nach dem Update so ( glaube ich ), dass z.B. Update Navi gleich die neue Software-Nr. da stand und ich danach die FlightCtrl updaten konnte ( oder umgekehrt ).
Bei der 2.20 wurde mir nach des ersten Update rot angezeigt und eine SVN 0.12, ebenso bei BL-Ctrl 0.51.
Durch Deine Bestätigung des MKUSB habe ich jetzt nochmals das Update der Navi und der Flight-Ctrl auf 2.20 durch laufen lassen und siehe da nach kompletten Update ist alles in bester Ordnung.
Nochmals Danke und Gruß antef

Neues Thema Antwort

Seite: 1

MikroKopter - Forum » Newbie - Bereich » alte Hardware update auf 2.20