MikroKopter - Forum » Freizone & Offtopic » Der ganz normale MK wahnsinn in china+brenner LED streifen massenbestellung

Der ganz normale MK wahnsinn in china+brenner LED streifen massenbestellung

Neues Thema Antwort

Seite: « < ... 40 41 42 43 44 45 46 47 48 ... > »

Autor Neuer Beitrag
Mitglied
Registriert seit: Jun 2010
Beiträge: 5639
Ort: 48268 Greven
Oh,
hatte "bis Samstag" vergessen. :oops: :oops:
Mitglied
Registriert seit: Aug 2011
Beiträge: 2003
Es sei Dir verziehen 8)
Hast ja schwer geschuftet für uns...
Mitglied
Registriert seit: Jul 2010
Beiträge: 2754
Ort: China Shenzhen
noch ein foto in hochauflösend.
das orginal hat 40 megapixel und das konntich hier nich hochladen. hier ne kleinere auflösung.

User image
Mitglied
Registriert seit: Aug 2011
Beiträge: 2003
40MEGApixel? Leck mich fett :)
Mitglied
Registriert seit: Jul 2010
Beiträge: 2754
Ort: China Shenzhen
oh sorry hab mich geirrt. das orginal hat 73 megapixel. :oops:
Mitglied
Registriert seit: Jun 2011
Beiträge: 370
Ort: Wiesbaden
endlich auch geblitztdingst ....
Mitglied
Registriert seit: Aug 2011
Beiträge: 2464
Ort: NRW
Ich möchte auch meinen Dank an das ganze Team übermitteln, für die Arbeit, die sie für uns geleistet haben!

Seitdem diese Dinger bei mir sind, habe ich auf der Netzhaut nur noch ROTE Streifen! :P
Habt DANK!!!

Wie sieht es denn inzwischen mit dem Schlupf aus und ist der Fehlbetrag jetzt ausgeglichen?
Mitglied
Registriert seit: Jul 2010
Beiträge: 2754
Ort: China Shenzhen
fehlbetrag ist noch nicht ganz ausgeglichen. aber ich denke da kommt auch nix mehr weiter.

ich hab grad andere sorgen. kämpfe mit abgerissenen prop mitnehmerschrauben in 3 motorglocken der MK3638 er....man ey wie ich hier schon wieder 200 puls hab :evil:
Mitglied
Registriert seit: Dec 2009
Beiträge: 1819
Ort: im Norden von München
Hei,

also ich hab nun mal ne Reihe aufgenommen:

4 LEDs, das bedeutet 2S2P 8) einfach am Anschlusskabel frei in die Luft gehalten.

Die Spannung die sich einstellt ist ganz erheblich von der Temperatur der LEDs abhänig!
D.h. je kalt desto Volt! :mrgreen: Das kann dann schon mal 0,5Volt ausmachen.
Man merkt es schnell, wenn man mit den Fingern dran fasst und dadurch die LEDs abkühlt, dann steigt die Spannung an.

Für eine Einheit (ca. 27mm) muss man den Strom halt geteilt durch zwei nehmen.
Ein Meter dürfte damit 37 Einheiten mit je zwei LEDs haben. (Ich hab nicht nachgezählt)
Hier erstmal der langweilige Teil:

Strom/mA Spannung/V Leistung/W 
50 11,83 0,59
60 11,98 0,72
70 12,10 0,85
80 12,20 0,98
90 12,30 1,11
100 12,39 1,24
110 12,48 1,37
120 12,57 1,51
130 12,65 1,64 LEDs gut mit MAG-Schweißerbrille zu sehen
140 12,70 1,78
150 12,77 1,92
160 12,89 2,06
170 12,98 2,21
180 13,02 2,34
190 13,04 2,48
200 13,09 2,62
210 13,18 2,77
220 13,22 2,91
230 13,26 3,05
240 13,31 3,19
250 13,36 3,34
260 13,45 3,50
270 13,49 3,64
280 13,53 3,79
290 13,59 3,94 es fängt an zu riechen
300 13,63 4,09
310 13,68 4,24
320 13,72 4,39
330 13,81 4,56
340 13,89 4,72
350 13,94 4,88
360 13,99 5,04
370 14,04 5,19
380 14,10 5,36
390 14,17 5,53
400 14,23 5,69 es fängt an zu stinken
410 14,29 5,86
420 14,35 6,03
430 14,42 6,20
440 14,48 6,37
450 14,55 6,55
460 14,62 6,73
470 14,70 6,91 Das Anschlußkabel wird heiß (Wärmeleitung!)
480 14,77 7,09
490 14,84 7,27
500 14,92 7,46 Licht geht ins blaue über
510 15,00 7,65 Es hört auf zu stinken
520 15,09 7,85
530 15,18 8,05 LEDs werden dunkler
540 15,27 8,25 Die Motivation lässt nach
550 15,36 8,45
560 15,43 8,64 LEDs werden blauer
570 15,56 8,87 noch blauer
580 15,65 9,08
590 15,76 9,30
600 15,86 9,52 Papier zu Ende...



und hier die Kurve dazu:
externer Link:
User image

Leider hatte ich keine Möglichkeit, die Lichtausbeute zu messen.
Dass die LED ins blau übergeht, liegt wohl hauptsächlich an der Temperatur.
D.h. kühlen ist bei höheren Spannungen unbedingt angesagt.

Jetzt darf ein LED-Checker gerne was dazu interpretieren! :roll: 8)


Grüße,

Tom
« Bearbeitet von Booner am 22.10.2011 11:22. »
Mitglied
Registriert seit: Aug 2011
Beiträge: 2464
Ort: NRW
UPS, abgerissene Mitnehmerschrauben am MK3638? :'(
Was hast du denn für Blätter drauf und wie sind sie befestigt?
Hattest du sie ausgewuchtet oder einfach so drauf geschraubt?

Mano, habe diese Dinger gerade bekommen und hoffentlich knallen die mir nicht auch weg!

Mal eine Frage zu den Burnern, hast du sie direkt am Lipo hängen, oder mit was und wie steuerst du sie?
Mitglied
Registriert seit: Jun 2010
Beiträge: 5639
Ort: 48268 Greven
Steam meint die drei kleinen Schrauben vom Mitnehmer. Nicht die "Große" in der Mitte.

Also zwischen Mitnehmer und Motor. Nicht Mitnehmer und Propeller.

Das sind ja auch "Butterstahlschrauben". Einmal schief ansehen und das war´s.

.
Mitglied
Registriert seit: Aug 2011
Beiträge: 2464
Ort: NRW
Ja, diese Schrauben meinte ich auch.
Aber kann es nicht trotzdem daran liegen, dass sie durch Unwucht der Blätter dann weg brechen, denn sie werden ja zusätzlich noch mit Loctite gesichert?
Ich meinte bei der Befestigung der Blätter, ob er unter dem Blatt eine Sicherungsscheibe liegen hat, damit das Blatt nicht durchrutschen kann.

Oder sehe ich das falsch?
Gibt es dafür vielleicht besssere Schrauben?
« Bearbeitet von Ben-Witt am 22.10.2011 11:50. »
Mitglied
Registriert seit: Aug 2011
Beiträge: 2464
Ort: NRW
Könnte man diese Mitnehmer nicht zusätzlich mit dem "WELD-Kleber" einkleben? :roll:
Allerdings bekommt man sie später auch nicht mehr ab! :mrgreen:
Mitglied
Registriert seit: Dec 2009
Beiträge: 1819
Ort: im Norden von München
Sag mal ist der Thread nicht eh schon unübersichtlich genug? :roll:
Mach doch nen neuen auf, dann hast Du auch mehr Leser!
Mitglied
Registriert seit: Jul 2010
Beiträge: 2754
Ort: China Shenzhen
missverständnis.
die dinger sind beim wieder rausdrehen gebrochen da 5 der mitnehmer so krumm waren das der ganze kopter vibriert hat und das mit ausgewuchteten propellern. und zwar perfekten.
jungs hört auf mich und dreht die auf KEINEN fall mit loctide medium rein! beim wieder rausdrehen reissen die garantiert ab!
4 mal ist mir das bei 3 mitnehmer passiert. bei einer schraube gleich 2 mal bis sie plan in der glocke steckte. ich hab durchgebohrt und mit gewindeschneider das orginalgewinde wieder hergestellt. achja und ich hab erstmal aus frust 500 stahlschrauben gleichen typs gekauft.

EDIT. ja richtich. zurück zum thema LEDs
« Bearbeitet von steam25 am 22.10.2011 12:09. »
Mitglied
Registriert seit: Jun 2010
Beiträge: 5639
Ort: 48268 Greven
THEMA LED.

Wäre es nicht eh besser einen komplett neuen Beitrag zu eröffnen?

Jetzt da alle Leisten verteilt sind kommen doch bestimmt viele technische Fragen bzw. "Anwendungsbeispiele".

Die Sammelbestellung ist hier doch nun durch.

Könnte ein MOD hier denn nicht dicht machen?
Mitglied
Registriert seit: Dec 2009
Beiträge: 1819
Ort: im Norden von München
Hei,

mach einfach nen neuen auf. Ich kopier dann auch gerne meinen Beitrag da rein...


Grüße,

Tom
Mitglied
Registriert seit: Aug 2010
Beiträge: 183
Ort: NRW
Jau...., zurück zum Thema ;)


Hier mal ganz frisch ein Video vom gestrigen Flug mit den Netzhautbrennern, befeuert mit 4s Lipo :twisted:
Das Video ist das Original, zwar nur mit Handy gefilmt, aber es zeigt beeindruckend die Leistung der LED´s.

Ab der 2:00 min kann man schön den coolen Effekt sehen, wenn der Kopter mal etwas höher fliegt.

Es dauerte nicht lange, dann kamen auch schon die ersten sehr beeindruckten Zuschauer :mrgreen:


Viel Spaß beim gucken!

http://www.youtube.com/watch?v=vRpdO7TZp8g



Gruß
Dirk
Mitglied
Registriert seit: Jun 2010
Beiträge: 5639
Ort: 48268 Greven
Dann mache ich das eben.


HIER GEHT ES WEITER!!!!!!!!!!!!!!!!

http://forum.mikrokopter.de/topic-29244.html




Diesen Beitrag bitte nicht mehr weiter führen!!!!!!!!!!!!!!!!!!



.
« Bearbeitet von Kenaschon am 22.10.2011 13:31. »
Mitglied
Registriert seit: Aug 2011
Beiträge: 2003
Mit mir meint es der Postgott auch nicht gut. Aber seit gestern sind alle unterwegs. Hoffe die letzten kommen Montag an.
Mitglied
Registriert seit: May 2007
Beiträge: 216
Heute angekommen.. 3S Akku.. krankes Zeug ! Und die Linken wollen Drogen legalisieren ?

externer Link:
User image


Uploaded with ImageShack.us

Danke..
Mitglied
Registriert seit: May 2008
Beiträge: 1365
Ort: Au (am Zürichsee), Schweiz
xKnut meinte
Mit mir meint es der Postgott auch nicht gut. Aber seit gestern sind alle unterwegs. Hoffe die letzten kommen Montag an.


Das Gleiche hier mit der Deutschen Adresse :|
Mitglied
Registriert seit: Jul 2010
Beiträge: 2754
Ort: China Shenzhen
devlin meinte
Heute angekommen.. 3S Akku.. krankes Zeug ! Und die Linken wollen Drogen legalisieren ?

externer Link:
User image


Uploaded with ImageShack.us

Danke..



wuhahahahahahah!!!!!!!!!!!!!!!!!!!!!!!!! was ein geiles foto!!!
jungs ich will mehr fotos sehen, habter versprochen.

jetzt wo schon viele ihr zeug haben ;)
Mitglied
Registriert seit: Oct 2010
Beiträge: 1064
...meine LEDs sind auch da: Brenner, RGBs und Rote und Grüne.
Grass ist bei den roten und grünen, dass selbst hier 3 Chip Leds mit 6 pins wie den RGB Streifen bestückt sind. Die sehen erstmal aus wie die RGB Chips, aber alle 3 LEDs im Chip haben diesselbe Farbe, und je Segment (mit 3 LEDS und 3 Widerständen) wird eine Serienschaltung mit jeweils einer der 3 Leds im Chip gebildet.

User image

Das ergibt ca. 3 fache Helligkeit gegenüber Standard rot / grün Stripes.... Die sind echt nett hell... :)
Mitglied
Registriert seit: Jul 2010
Beiträge: 2754
Ort: China Shenzhen
da ich die nur kurz getestet hatte und nicht am kopter wäre ein vergleich toll.
schraub doch mal ein paar an kopter und dann mit 4s fliegen.

Neues Thema Antwort

Seite: « < ... 40 41 42 43 44 45 46 47 48 ... > »

MikroKopter - Forum » Freizone & Offtopic » Der ganz normale MK wahnsinn in china+brenner LED streifen massenbestellung